Rgbstock forum

forum > Technical questions > Issue with keywords

Issue with keywords

1. dragonariaes3 March 2010, 18:55 GMT +01:00

I've gone through twice now and added categories to my photos from the sxc import, and updated keywords. The keywords stay, but the categories don't.
Depending on the picture one to three of the categories turn back into abstract after I edit them. Am I doing something wrong?

2. dlritter3 March 2010, 19:36 GMT +01:00

Try this on just a few of your pics so if it does not work you won't have wasted too much time.

Change the categories to what you want and then remember to click on the "Save" button before clicking on another image.

When I do this the gray "edit" part of the page flashes or reloads a couple of times before the change is actually applied.

Dave

3. dragonariaes4 March 2010, 1:12 GMT +01:00

I feel stupid. lol. I think maybe I clicked through them too quickly. If I wait for the page to flash, then it sticks. Thanks. : )

4. dlritter4 March 2010, 1:41 GMT +01:00

It's no problem at all. I do tech support for my day job.

;)

Please sign in or sign up if you want to participate in the forum discussions.

 
 
x
name
country
photos
downloads
camera
 
Lightbox . FAQ . contact . license agreement . terms of use . about . hosted by perrit.net . stockfresh.com www.hqstock.com free stock photos totally free stock photos stock photos high quality free stock photos totally free stock photos totally free stock photos totally free stock images free stock images Christmas competition 2015 editors' pick alternative to sxc.hu
| English | Deutsch | Español | Polski | Português | Nederlands | 日本語 |