Rgbstock forum

forum > Technical questions > thumbnails not showing...

thumbnails not showing...

1. greekgod1 May 2010, 17:32 GMT +02:00

hi, guys...
my two thumbnails of a self-made flying saucer aren't appearing... any difficulties?

2. jazza1 May 2010, 21:47 GMT +02:00

There is a problem with CYMK images. Internet Explorer does not show CYMK images. Other browsers do.

We will fix this problem soon. Hopefully this week.


3. lennie1 May 2010, 22:19 GMT +02:00

I hope to do this tomorrow.

4. greekgod2 May 2010, 2:36 GMT +02:00

ah... perhaps it would help if i re-uploaded rgb images... i totally forgot that those things were in cmyk... oopsie... sorry, guys...

wll re-upload...
thanks!

5. jazza2 May 2010, 21:08 GMT +02:00

Re uploading is not necessary and you are not the only one with CYMK images. We had a conversion script, but is has gone. We mixed up some code, but don't worry we will fix it. ( at least Lennie will ;) )

6. lennie2 May 2010, 21:29 GMT +02:00

I've checked all existing images and new uploaded/imported images will be converted from cmyk to 'normal' jpeg imagefiles again, like it was intended.

It was a silly mistake on our behalf.

7. greekgod3 May 2010, 3:47 GMT +02:00

i've reuploaded in rgb format anyways... thanks, guys...

Please sign in or sign up if you want to participate in the forum discussions.

 
 
x
name
country
photos
downloads
camera
 
Lightbox . FAQ . contact . license agreement . terms of use . about . hosted by perrit.net . stockfresh.com www.hqstock.com free stock photos totally free stock photos stock photos high quality free stock photos totally free stock photos totally free stock photos totally free stock images free stock images Christmas competition 2015 editors' pick alternative to sxc.hu
| English | Deutsch | Español | Polski | Português | Nederlands | 日本語 |