Rgbstock forum

forum > Technical questions > Missing the "select" option

Missing the "select" option

1. johnnyberg26 October 2011, 10:12 GMT +02:00

When I want to upload a photo, I don't get the "select images" option anymore. That really makes it hard to upload.... ;-)

2. johnnyberg27 October 2011, 15:02 GMT +02:00

Am I really the onlyone who has this challange.....??

3. Ayla8727 October 2011, 15:39 GMT +02:00

Seems you are the only one.

I can still see the "select images"-Button.
My adblocker always asks, if I want to get it blocked.
Is it possible that you have an ad blocker running, too, and have blocked it accidentally?

And are you using a rare browser version?
--Michael

4. johnnyberg27 October 2011, 17:18 GMT +02:00

I am using explorer 9.0 and havn't changed anything.

I can see the "upload" and the "save" button in the "upload your photos" window. But there is no "select" button.

This is very strange....

5. jazza27 October 2011, 21:52 GMT +02:00

Hi John,
Two day's ago you uploaded your last photo (The Swiss cow photo), Is that right?
We did not change a thing since then. Did you try to remove your temporary internet files, and then try again? Can you try the same page on a different computer, or with a different browser?

We tested the page today on IE9 and did not see any problems, so I am not sure what went wrong.

6. johnnyberg28 October 2011, 3:16 GMT +02:00

Yes, swiss cow was the latest. I just erased the temporary internetfiles from this computer. It didn't give me the button back, but at least I now get a change in the mousearrow (from arrow to pres fingre). The invisible button actually works; I just can't see it.

Tested on another computer with explorer 8 - and there were no problems there.

I will see if the button will reappear......

7. jazza28 October 2011, 22:48 GMT +02:00

At the moment I have no clue, to be honest. I'll think about it.

8. gesinek28 October 2011, 23:23 GMT +02:00

I had the problem short after you change the upload section (firefox 7.0.1 on ubuntu). But after starting the site new it works. I only was baffled, cause the window where you select the files from your computer doesn't appears, it was only a new task in the bottom line of the screen. And in this time the select images button disappears.
May be this will help you.

9. jazza29 October 2011, 22:39 GMT +02:00

Please mail me a screen capture if one of you see strange behavior?
I think that could help a lot. Please mail me at info[at]rgbstock.com

10. Abyla3 November 2011, 11:52 GMT +01:00

I have the same problem. I can upload images but the select images button is invisible, it works but you cannot see it. (Also using IE 9).

11. Abyla4 November 2011, 13:09 GMT +01:00

The Select image button is now visible and works ( ...in IE9 !!! )
Thanks to the technical team.

12. jazza4 November 2011, 13:15 GMT +01:00

The issue with the invisible select button has been solved. Thanks for reporting this problem.

Please sign in or sign up if you want to participate in the forum discussions.

 
 
x
name
country
photos
downloads
camera
 
Lightbox . FAQ . contact . license agreement . terms of use . about . hosted by perrit.net . stockfresh.com www.hqstock.com free stock photos totally free stock photos stock photos high quality free stock photos totally free stock photos totally free stock photos totally free stock images free stock images Christmas competition 2015 editors' pick alternative to sxc.hu
| English | Deutsch | Español | Polski | Português | Nederlands | 日本語 |