Rgbstock forum

forum > Technical questions > Site Progress Report

Site Progress Report

1. crisderaud5 February 2010, 0:20 GMT +01:00

Up to date news on what our developers are working on and where they are at.

242. crisderaud11 April 2011, 17:43 GMT +02:00

We are far enough into the 100,000 group that I think it is safe to say that we are a part of it now and will be working toward the 10,000 mark. That is going to take a while, but at the same time our momentum continues to pick up as countries around the world are discovering our site.

243. johnnyberg14 April 2011, 14:42 GMT +02:00

If I am standing at the "photographers" list and click the "sign in"; nothing happens. . . .
:-)

244. jazza14 April 2011, 22:44 GMT +02:00

@243: that was a bug. I fixed it. Thank you John.
The other sign in bug for IE you reported still is not fixed. It is some weird IE related bug but I have no clue how to fix it or work around it.

245. johnnyberg15 April 2011, 14:39 GMT +02:00

;-) IE is weird in itself ......

246. jazza15 April 2011, 22:03 GMT +02:00

don't get me started....

247. lennie16 April 2011, 16:24 GMT +02:00

Or me. :-)

248. Ayla877 May 2011, 10:07 GMT +02:00

I love the visual improvements in the Forums, nice work, guys!
Suggestion: I wonder, if i'm the only one missing the opportunity to click on the avatars as another shortcut to get to the user's profile?
--Michael

249. lusi7 May 2011, 15:01 GMT +02:00

I can click on avatars (I tried in this thread) but its is always the profile of crisderaud.. :)

250. lennie7 May 2011, 16:38 GMT +02:00

Silly mistake with creating the link, it is fixed now.

Not sure what Jay wants to do with the borders around the avatar-image, so I mailed him.

251. Ayla878 May 2011, 9:31 GMT +02:00

Thanks lennie, this is fine now for all internet-nerds (like me) who can't resist to click on almost everything :)
--Michael

252. jazza13 May 2011, 23:07 GMT +02:00

There will be some more minor changes in the forum soon. Stay tuned ;)

253. jazza17 May 2011, 23:00 GMT +02:00

Please try to click on this page on the avatar image. It pops up a small detail window.

On the image page I added the avatar images too to the comments, like on this page.
http://www.rgbstock.com/photo/meKOAvm/Misska

254. Groningen18 May 2011, 0:39 GMT +02:00

when I click on the avatar there pops up not a small detail window but the whole sized image

255. Ayla8718 May 2011, 6:18 GMT +02:00

@Jay
The avatars at the comments are a nice idea. Can you make them clickable in the same way as in the forums (with this nice popup information window)?

@Christine
I can see the popup window just fine (Firefox for Linux here). What Browser do you use?
--Michael

256. jazza18 May 2011, 8:31 GMT +02:00

@254: Christine , please delete your browser cache and try again. If you still have problems please make a screen dump so I can see what the problem is.

257. Abyla18 May 2011, 11:44 GMT +02:00

Working with I.E. 9 (Yes, not a joke). I like Michael's idea too.

258. johnnyberg19 May 2011, 11:28 GMT +02:00

NOW it works with the login and using "enter" in stead of clicking :-) Great!

259. Groningen19 May 2011, 22:00 GMT +02:00

@255: tried it with Firefox with the same results ;-(

but do you mean a right click or a double click or something else special?
I just single left click

and sorry but how can I empty my cache in Firefox (I can only find empty recent history and that is something else)

260. Groningen19 May 2011, 22:03 GMT +02:00

tried it with Safari (and emptying the cache!)
sorry same results

I don't have to make a screendump
what I see is the fullscreen image with the links: download this image/hide this text

261. jazza19 May 2011, 22:44 GMT +02:00

@257: I didnt change a thing about it. You updated to IE9 perhaps?
@260: you're using a Mac?

262. Groningen20 May 2011, 1:10 GMT +02:00

yes; a 2009 iMac

and I managed to empty the cache in Firefox, but that didn't help

263. Groningen20 May 2011, 23:33 GMT +02:00

@258: how do you "enter" an avatar??

just curious

264. jazza20 May 2011, 23:46 GMT +02:00

I fixed a strange bug for IE7 ; I dont expect it to help for the mac problem.

265. Ayla8721 May 2011, 11:26 GMT +02:00

@263: @258 has nothing to do with the avatar discussion, it refers to the problem raised at @243
--Michael

first page | previous page | next page | last page
x
name
country
photos
downloads
camera
 
Lightbox . FAQ . contact . license agreement . terms of use . about . hosted by perrit.net . stockfresh.com www.hqstock.com free stock photos totally free stock photos stock photos high quality free stock photos totally free stock photos totally free stock photos totally free stock images free stock images Christmas competition 2015 editors' pick alternative to sxc.hu
| English | Deutsch | Español | Polski | Português | Nederlands | 日本語 |