Rgbstock forum

forum > Technical questions > Mzacha - bug hunter

Mzacha - bug hunter

1. mzacha10 May 2010, 14:27 GMT +02:00

Well, I can't see Alessandro's gallery. No pictures inside... Why? :P

http://www.rgbstock.com/gallery/Alessandro

2. saavem10 May 2010, 14:39 GMT +02:00

I can't see it!

3. mzacha10 May 2010, 14:41 GMT +02:00

May be they are new and the database didn't catch them yet. I dunno...

4. xymonau10 May 2010, 15:53 GMT +02:00

Always takes time for the cache to catch up.

5. mzacha10 May 2010, 16:30 GMT +02:00

Yep, but my new images are always up-to-date in the gallery. What is more, in the main page the images of Alessandro (among those five under the main image - lime) are not visible... I see blanks!

6. jazza10 May 2010, 16:43 GMT +02:00

We fixed the problem. It wasn't cache.
Jay - bug maker.

7. lennie10 May 2010, 16:43 GMT +02:00

I've found the problem and fixed the problem. It should work now. We'll have to look if we can find the cause, it was a small bug. I think Jay will do that this evening.

8. mzacha10 May 2010, 20:00 GMT +02:00

You work and write simultanously. :P

9. lennie10 May 2010, 20:15 GMT +02:00

Yes, we were using email to discuss what was going on.

But thanks for reporting it Michal.

10. mzacha10 May 2010, 20:30 GMT +02:00

Thanks for repaiting it ;).

11. jazza10 May 2010, 21:23 GMT +02:00

OK, lets create a new bug so we can entertain Michal ;)

12. mzacha10 May 2010, 22:05 GMT +02:00

Yes! ;P. It is what I am waiting for! ;>

13. mzacha11 May 2010, 22:30 GMT +02:00

One of my pictures, "A puzzle" - not too good, but this is not the case - is uploading broken (tried several times). The person accepting/rejecting it said "it is not showing". I can see the thumbnail and here, at my computer, the image works fine. I even altered it a little bit, saved once again and reupload - with the same result. What is going on? :P

14. mzacha12 May 2010, 10:32 GMT +02:00

I uploaded several other pictures and they were fine. So - there is a problem with one image only. Weird.

15. Ayla8712 May 2010, 10:48 GMT +02:00

Perhaps the answer is in @11: We want so see you puzzled ;)

Maybe it would help to crop the image a little bit (e.g. make it one pixel smaller) and also give the file a new filename before uploading, just to make sure that no cache problem anywhere might interfere.

Michael

16. lennie12 May 2010, 14:24 GMT +02:00

We've asked the admins who can't see it and/or who rejected it. Jay and me don't have any problem seeing this image. I've not seen anything strange about this image so far.

17. mzacha12 May 2010, 15:15 GMT +02:00

OK, probably some download issue at admins side. Happens ;).

18. lennie12 May 2010, 15:30 GMT +02:00

Could you please not remove the image, so we can look into this further...?

thank you.

19. mzacha12 May 2010, 15:51 GMT +02:00

Oki-doki. :)

20. crisderaud12 May 2010, 18:42 GMT +02:00

Your image is back in queue Michal. One of the approver's computer just wouldn't see that image so another person will review it. Shouldn't be long. I can see it, but I don't do approvals.

21. mzacha12 May 2010, 19:20 GMT +02:00

Yep, I uploaded it once again, cropped and renamed, just to see if the problem occurs once again :>. I still haven't deleted the rejected one.

22. lennie15 May 2010, 8:16 GMT +02:00

OK, I did some quick research and looked at all the comments.

The approver did not have the same viewing problem with the same image file, I think we'll just leave it at that.

It was a software bug/hickup (probably some obscure combination of events) on the computer of the approver which caused this.

We are all 'warned' now and know if it happends again we might need to look somewhere else first instead of just rejecting it.

23. fishmonk5 June 2010, 13:14 GMT +02:00

Does anyone else enjoy the jumping 'OK' button when adding comments? I'm not complaining - I rather like it.
On my iMac running Safari:
It starts off sadly, waiting underneath the text box, then, just as the cursor reaches it to click, it leaps majestically to the right of the box. where it remains in anticipation.

Did I find a bug - or no prize this time?

24. lennie6 June 2010, 0:42 GMT +02:00

This is not what is intended. It also happends in Chrome, I tried a few things, but I think it's a browser bug. We'll have to see if we can find a workaround.

25. fishmonk6 June 2010, 0:54 GMT +02:00

No hurry on my account - as I say, I rather like the effect!

first page | previous page | next page | last page
x
name
country
photos
downloads
camera
 
Lightbox . FAQ . contact . license agreement . terms of use . about . hosted by perrit.net . stockfresh.com www.hqstock.com free stock photos totally free stock photos stock photos high quality free stock photos totally free stock photos totally free stock photos totally free stock images free stock images Christmas competition 2015 editors' pick alternative to sxc.hu
| English | Deutsch | Español | Polski | Português | Nederlands | 日本語 |