Rgbstock forum

forum > Technical questions > IO error '2038'

IO error '2038'

1. gesinek19 January 2012, 14:08 GMT +01:00

I try to upload some pictures, as usually in .jpg format. But I always get the message

'we are sorry to inform you that there seems to be an error. IO Error #2038'

and when I click on 'OK' the following message appears:

'You can only upload JPG files. You tried to upload one ore more files that are no JPG'.

Until a short time ago I thought JPG is the same as jpg but I can't see pictures with the ending JPG only with jpg. So I renamed the pictures and give them a new name and jpg in lower case with the 'GIMP'( on kubuntu).

Until last week this worked good. What is my mistake? I can't find it.

2. lennie19 January 2012, 20:39 GMT +01:00

I'll investigate it, I'll see if I can find what the problem is.

It doesn't matter if a file is names .JPG or .jpg or even .jpeg the type of file is not determined by the extension.

3. gesinek19 January 2012, 22:42 GMT +01:00

Thank you! :-)

And by the way I also tried to upload pictures which are already in my gallery. I don't changed things on my computer, but I'm afraid it seems to be a local problem here.

4. lennie20 January 2012, 16:53 GMT +01:00

I tried uploading your image, it seems to work just fine here.

Seems it is related to your local system.

I'll see if I can do something on our side to work around it.

5. lennie21 January 2012, 16:40 GMT +01:00

For others:

Seems it was a problem with Flash on the computer of Gesine.

If you experience similar problems you can try to use the old upload method as a workaround:


6. gesinek21 January 2012, 17:02 GMT +01:00

Thanks again for your help.

7. boogy_man13 March 2012, 7:58 GMT +01:00

I get this error too sometimes but I found out it was due to size limit of a photo. Mostly happens to me when I upload panoramas.

8. lennie14 March 2012, 7:50 GMT +01:00

Thanks for letting us know Boogy man, about this other piece of the puzzle. We might be able to actually solve it some day.

9. xymonau18 March 2012, 12:24 GMT +01:00

It has nothing to do with size today. I'm trying to upload a 1mb image and it keeps refusing it with the error number. It started out telling me the image wasn't jpeg. If Flash is working for everything else, why would it play up only on this board?

10. gesinek19 March 2012, 17:18 GMT +01:00

It's exactly what I had before. But it was really my Flash which was refusing to uplad the pictures although it work on other things.

Please sign in or sign up if you want to participate in the forum discussions.

Lightbox . FAQ . contact . license agreement . terms of use . about . www.hqstock.com free stock photos totally free stock photos stock photos high quality free stock photos totally free stock photos totally free stock photos totally free stock images free stock images editors' pick alternative to sxc.hu Rgbstock blog and news
| English | Deutsch | Español | Polski | Português | Nederlands |
Shutterstock official partner of Rgbstock Saqurai AI official partner of Rgbstock